Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Peter

Pages: [1]
1
Discussion (English preferably) / Re: After Poly problem
« on: November 27, 2019, 02:10:43 AM »
Found my mistake now when reading the manual more closely.  :)
The poly setting in Layer setup is only for sending AT via usb or midi.
The pseudo poly after touch playing the river sounds is under Options/ DLfo mode.

2
Discussion (English preferably) / Re: Load without FX makes no different
« on: November 01, 2019, 08:21:06 PM »
Load without FX means you don't load the new FX of the new sound. So the current FX remain.
OK, then I understand, thank you.


3
Discussion (English preferably) / After Poly problem
« on: October 29, 2019, 08:18:47 PM »
The pseudo Poly aftertouch doesent seem to work on my The River?
If I am on one active layer and in The "Layer Setup" choose "After Poly" its exactly the same as "Cha" setting. Every key I press down with aftertouch affects even the tones played before.
If I choose "Off" the Aftertouch turns off correctly.
Or am I doing something wrong here?






4
Discussion (English preferably) / Re: Your wishes ;)
« on: October 29, 2019, 06:40:45 PM »
More memory slots ? Serait-ce trop demander, Maître ?
Thankssssssss.
François (n° 31 / Bruxelles)
I agree, that would be most welcome.

5
Discussion (English preferably) / Re: Your wishes ;)
« on: October 28, 2019, 12:22:29 PM »
If its possible, I would like to be able to lower the brightness of the two screens.
I found that I can change the colors and that helped a little, but lower brightness would also be nice for my eyes. :)



6
Discussion (English preferably) / Load without FX makes no different
« on: October 28, 2019, 11:48:27 AM »
Just started to use/learn my new The River, love the sound and the look of it. :)
But one thing that maybe is a bug or maybe I missed something, but when I load a single sound and press "LOAD WITHOUT FX" there is still effects on the sound, exactly the same sound with effects as when I press "LOAD WITH FX".





7
Discussion (English preferably) / Re: The individual outputs
« on: May 14, 2019, 08:16:56 PM »
As far as I know, it isn't possible to have the jacks permanently connected and still use the voices for normal purposes within The River because, as you noted, when a jack is inserted it automatically removes that voice from The River's main mix.

My solution is to have the cables in place, but pull the jacks out from the back just enough to allow the voices to stay reconnected to The River until I need them for external purposes. It does require reaching to the backside, but it can be done easily by feel only--that is, without looking. If I need to connect/reconnect a specific voice, I simply count the cables by touch, again without looking, backwards from left to right, voice 8, voice 7, voice 6 etc.

Probably not the solution you were hoping for, but it's the only one I know of at the moment.
Thanks for your reply.
Yes, I guess its not so big problem to lean over the synth and plug in the cables that are already there.
So thats what I will do.



8
Discussion (English preferably) / The individual outputs
« on: May 12, 2019, 04:34:18 PM »
I dont got my The River yet but Im planning how to incorporate it in the studio already ;)
I have a "Samson S-patch plus" patchbay and was thinking about always have the eight individual outputs and the stereo output connected to the the patchbay, and then on the patchbay be able to choose what output from The River I want to connect to an effect for example.
It would be nice to always have the cables connected to The River so I dont have to reach for the backside and connect.
But then I remember reading in the manual that connecting a plug in an individual output socket disconnect it from the stereo output.
Is there some way to have plugs in the individual output sockets and still get the sound from all voices to the stereo output?






 



Pages: [1]