Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Peter

Pages: [1]
1
Discussion (English preferably) / After Poly problem
« on: October 29, 2019, 08:18:47 PM »
The pseudo Poly aftertouch doesent seem to work on my The River?
If I am on one active layer and in The "Layer Setup" choose "After Poly" its exactly the same as "Cha" setting. Every key I press down with aftertouch affects even the tones played before.
If I choose "Off" the Aftertouch turns off correctly.
Or am I doing something wrong here?






2
Discussion (English preferably) / Load without FX makes no different
« on: October 28, 2019, 11:48:27 AM »
Just started to use/learn my new The River, love the sound and the look of it. :)
But one thing that maybe is a bug or maybe I missed something, but when I load a single sound and press "LOAD WITHOUT FX" there is still effects on the sound, exactly the same sound with effects as when I press "LOAD WITH FX".





3
Discussion (English preferably) / The individual outputs
« on: May 12, 2019, 04:34:18 PM »
I dont got my The River yet but Im planning how to incorporate it in the studio already ;)
I have a "Samson S-patch plus" patchbay and was thinking about always have the eight individual outputs and the stereo output connected to the the patchbay, and then on the patchbay be able to choose what output from The River I want to connect to an effect for example.
It would be nice to always have the cables connected to The River so I dont have to reach for the backside and connect.
But then I remember reading in the manual that connecting a plug in an individual output socket disconnect it from the stereo output.
Is there some way to have plugs in the individual output sockets and still get the sound from all voices to the stereo output?






 



Pages: [1]