Author Topic: Help needed loading banks  (Read 52 times)

Lauflicht

  • Newbie
  • *
  • Posts: 1
    • View Profile
Help needed loading banks
« on: October 27, 2019, 05:09:08 PM »
Dear All,

My first post here! What a great sounding instrument. :-)

I need some help using the Library Manager to load the new LOT4 single sounds with reduced input levels and the Source patches.
Ideally a step-by-step would be great. Currently I feel kind of stupid that I cannot solve following issue myself (....).

My config: I'm using the library manager either under Parallels / OS X or under WINE / OS X. In both cases on my Roland UM-One I see the LEDs flashing, so I assume the communication works. This is also reported here and elsewhere that there should be no problem with this config.

But I cannot see that anything change on my River - no new sounds. While doing a factory all reset (assuming that maybe this somehow fixes the situation) I now also lost my Multis (similar to the other post here). Now I need to restore these and would like to have the LOT4 singles. But it simply does not work. :-(

A couple of questions:
1. The library manager only communicates to the DIN MIDI connectors or can it also directly talk the the (panel?) USB?
2. The MIDI upload is rather fast using the Roland UM-One, roughly 10 sec. I can see that the interface is communicating (all LED on). Something must be happening, as the software also shows the progress bar that counts to 200. Does this sound right?
3. Does anything need to be set on the River either before or after the sound transfer in order to recognise the upload? Is there a memory protect, which I could not find in the systems settings?
4. Is there a particular order to load the single and multis files?
5. Could I try to transmit the *.syx files via SysEx librarian? Would that work or screw something up on my River?

Any help is greatly appreciated.

Best regards,

Patrick
« Last Edit: October 28, 2019, 11:47:43 PM by Lauflicht »

Baloran

  • Administrator
  • Full Member
  • *****
  • Posts: 134
    • View Profile
    • Baloran SAS
Re: Help needed loading banks
« Reply #1 on: November 26, 2019, 12:00:55 PM »
The Library Manager work with USB Panel, not with Midi.
On screen "midi setup...", you must see midi device "Panel@TheRiver".

When the Panel Screen count received sound and FX, it's good. Software count is not enought.

No orded needed for single or multi.

Yes, it's possible to transmit *.syx files via SysEx librarian , put you must "slow down" the flow with ajust buffers. I can't test it, sorry.