Author Topic: Multis instables et pas enregistrés  (Read 293 times)

inbetweendays00

  • Newbie
  • *
  • Posts: 21
    • View Profile
Multis instables et pas enregistrés
« on: July 23, 2019, 10:35:24 PM »
Bonjour,
Je pensais avoir compris les Multis et commençait à m'amuser mais là tout d'un coup tout se dérègle :
- quand je passe d'un multi à l'autre (ex Load Multi 0101 puis Load Multi 0102), ce sont les layers du premier multi qui s'appliquent, pas du dernier aui a été chargé.
- quand je charge directement un Multi pourtant sauvé auparavant (sans passer par un premier Multi comme dans l'exemple précédent), je ne retouve pas du tout ce que j'avais sauvé dans les Layers.
Y-a-t-il quelque chose que je n'ai pas compris ?
Faut-il AVANT de charger un Multi (ceux d'usine ou nos créations) charger le Template qui lui correspond (mais alors il faut s'en souvenir et prendre des notes où le mettre dans le titre du multi, compliqué
Pour info bizarrement mon système me dit que j'ai la version 1.72 (alors que les Màj System s'arrêtent à 1.71).
Merci pour votre aide.
François

synthwalker

  • Newbie
  • *
  • Posts: 35
    • View Profile
Re: Multis instables et pas enregistrés
« Reply #1 on: July 25, 2019, 07:34:52 AM »
D'après l'updater que je viens de lancer, la dernière version accessible à cet instant est la 1.82. Pas encore installée...

Baloran

  • Administrator
  • Full Member
  • *****
  • Posts: 186
    • View Profile
    • Baloran SAS
Re: Multis instables et pas enregistrés
« Reply #2 on: July 27, 2019, 11:09:14 AM »
1.82 est officielle, je ne peux que vous la recommander. Un nouveau manuel à jour est aussi en ligne avec toutes les modification intégrées.

inbetweendays00

  • Newbie
  • *
  • Posts: 21
    • View Profile
Re: Multis instables et pas enregistrés
« Reply #3 on: July 28, 2019, 11:29:15 AM »
Merci beaucoup, je l’ai chargée, tout semble être rentré dans l’ordre !
François